Page 1 of 1

Dropbear still doesn't work on 10.0

PostPosted: Mon Jul 10, 2017 6:13 pm
by thebman1312
Hello. I made a post a few months ago about getting a no bash error when trying to run Libertv on 10.0. I have redownloaded the latest version from this site about 10 times and installed it, but my problem persists. I have not changed any options once inside the app, and dropbear just doesn't spawn. It seems that others have had the same problem. I'm willing to help test and fix the problem, but I just need someone to help me. Thanks

Re: Dropbear still doesn't work on 10.0

PostPosted: Wed Jul 12, 2017 1:58 am
by fuzzynuts
Same here

Re: Dropbear still doesn't work on 10.0

PostPosted: Tue Jul 25, 2017 6:30 am
by fuzzynuts
Do you guys need video proof or something why no response to this ?

Re: Dropbear still doesn't work on 10.0

PostPosted: Wed Jul 26, 2017 11:34 am
by kcterry
It seems this JB has been abandoned. What a shame...

Re: Dropbear still doesn't work on 10.0

PostPosted: Thu Jul 27, 2017 2:24 pm
by fuzzynuts
A few months back I had asked if they hit a road block and Morpheus said no that he was waiting on 10.2.1 and didint want to waste a 0 day but don't know what happen since then,if the project is dead I hope they would let us know, or give some type of feedback I've been checking back here like every week hoping for something new :/ I appreciate the effort thus far but I just hope there's some follow through...

Re: Dropbear still doesn't work on 10.0

PostPosted: Wed Aug 16, 2017 5:58 am
by JREED
fuzzy nuts wrote:A few months back I had asked if they hit a road block and Morpheus said no that he was waiting on 10.2.1 and didint want to waste a 0 day but don't know what happen since then,if the project is dead I hope they would let us know, or give some type of feedback I've been checking back here like every week hoping for something new :/ I appreciate the effort thus far but I just hope there's some follow through...


According to KB on twitter, nitoTV4 is not dead yet, but and fixing its ongoing. Check twitter.

Re: Dropbear still doesn't work on 10.0

PostPosted: Thu Aug 17, 2017 4:27 pm
by fuzzynuts
JREED wrote:
fuzzy nuts wrote:A few months back I had asked if they hit a road block and Morpheus said no that he was waiting on 10.2.1 and didint want to waste a 0 day but don't know what happen since then,if the project is dead I hope they would let us know, or give some type of feedback I've been checking back here like every week hoping for something new :/ I appreciate the effort thus far but I just hope there's some follow through...


According to KB on twitter, nitoTV4 is not dead yet, but and fixing its ongoing. Check twitter.


Thanx for the reply but I was talking about the JB and how dropbear doesn't work for tvOS 10.0 and the JB is unstable crashes all the time, since theres no DB for us 10.0 users, nitotv won't even be able to install since its ssh only.